Jump to content

HelgeMattig

New Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About HelgeMattig

  • Rank
    Newbie

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I need functions like these: https://github.com/e-sites/php-mysql-mysqli-wrapper https://github.com/OOPS-ORG-PHP/ereg-extension-wrapper Which will allow me to continue using the "e modifier" and get also rid of the "undefined constant" warnings when using php 7. (simply want to override the php standard functions with custom functions so that they behave like in php 5) Maybe further functions needed, dont know yet. Yes of course i could upgrade the codebase to php 7 but that would also break compatibility with about 100 plugins that i am using and multiple installations would need to be upgraded. I just dont want to do this right now but would like to upgrade from php 5.2 to 7 anyway. Unfortunately, despite i can do much myself, this is to advanced/complex for me to realize. So i would need someone to write those functions for me. If needed i would be willing to pay. But please understand i cant pay you 100$/hour as i am not a giant company or anything like that. If someone would be willing to help me out for free, that would be very nice!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.