Jump to content

Archived

This topic is now archived and is closed to further replies.

BondGamer

Error 1130 when connecting to host.....

Recommended Posts

I have been trying to get this issue resolved for quite a while now. When I try connecting to my host I get an 1130 Error. It tells me, \"Host ***IP*** is not allowed to connect to this MySQL server\".

 

My host tells me it is a problem on my end but I don\'t think it can be. Can someone tell me what the problem is? I am sure I have the username and login correct as well as the server name. I have never been able to connect to the server. Thanks for the help.

Share this post


Link to post
Share on other sites
Guest Psycho

Hi BondGamer,

 

Could you show the script that you\'re using.

And could you tell us where the script is running (@home or @thehost).

 

have a nice day.

Share this post


Link to post
Share on other sites

I am not running any script, I am simply trying to connet to the server MySQL using my username and password. I can\'t use any scripts if I can\'t even get in to setup the tables.

 

*Added*

 

I have tried connecting using GUI interfaces and the command line but both give me the same error.

Share this post


Link to post
Share on other sites

hy...

 

the problem is another.....not the script....

 

make an \"mysql -u root -p\" on your cmdline

 

then \"use mysql\"

 

and then \"UPDATE user SET host = \'%\' WHERE user = \'your_script_user\' LIMIT 1;\"

 

now your can connect to your mysql server....

 

cya

Share this post


Link to post
Share on other sites

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.