Jump to content

Archived

This topic is now archived and is closed to further replies.

PHP_qubit

MySQL 4.1 installing

Recommended Posts

i am having a problem with installing the \"Dynamic client libraries\" or if you have a *nix box :\"MySQL-shared-4.1.0-0.i386.rpm\". i am running a mandrake box right now.

anyways the problem i am having is

libcrypto.so.0.9.6 is needed by MySQL-shared-4.1.0-0.i386.rpm

libssl.so.0.9.6 is needed by MySQL-shared-4.1.0-0.i386.rpm

or something simular. i installed(using the binary) the latest ssl lib from the openssl site, then i tried the RPM that i thought should have it in it, it said there was some sort of conflict with a lot of other rpms, and it could not continue. then i installed the ver of ssl(binary) that it listed, nothing changed.

 

does someone know a fix, or something i am doing wrong thanks.

Share this post


Link to post
Share on other sites

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.