Jump to content


Photo

Cannot load mysql extension. Please check your PHP configuration. - Documentatio


  • Please log in to reply
3 replies to this topic

#1 warriormax

warriormax
  • New Members
  • Pip
  • Newbie
  • 1 posts

Posted 12 July 2006 - 07:50 AM

Can ne 1 help me please. i want to install phpmyadmin in my webserver.
i m using apache2, php 5,mysql5, winxp pro sp2, Now help me and give me step bye step answer .
since i m really new  ;D OK .
Or mail me at warriormaxxx@yahoo.com


#2 wildteen88

wildteen88
  • Staff Alumni
  • Advanced Member
  • 10,482 posts
  • LocationUK, Bournemouth

Posted 12 July 2006 - 09:22 AM

Please read this. That thread will walk you through enabling the mysql extension. That is why you are getting the error message from phpMyAdmin.

#3 neelesh

neelesh
  • New Members
  • Pip
  • Newbie
  • 1 posts

Posted 15 July 2006 - 01:36 AM

Hi I am also getting the same eror.

Bellow is settings in php.ini file:

extension_dir = "C:\php\ext"
<hr>
;extension=php_mssql.dll
[font=Courier];extension=php_msql.dll
[font=Courier]extension=php_mysql.dll
[font=Courier];extension=php_mysqli.dll
[font=Courier];extension=php_oci8.dll
<hr>


my libmysql.dll and php_mysql.dll are both in C:\php\ext.

I have tried all possible ways and i have researched all possible sites but no good.

Also i have another problem.

My Internet Explorer used to keep refreshing my Phpmyadmin page when i used to click on the db structure for any table and eventually it used to end in a page not found error.

Can somebody plz help me on this.


#4 wildteen88

wildteen88
  • Staff Alumni
  • Advanced Member
  • 10,482 posts
  • LocationUK, Bournemouth

Posted 15 July 2006 - 11:30 AM

libmysql.dll should not be in C:\php\ext but within your windows folder (C:\WINDOWs). When you move that file restart your server.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users