Jump to content


Photo

Making application work with older version if PHP


  • Please log in to reply
No replies to this topic

#1 rata

rata
  • New Members
  • Pip
  • Newbie
  • 1 posts

Posted 18 July 2006 - 01:42 AM

I have PHP 5.0.5 installed but one application I would like to run requires PHP 4.x.  The problem lies with PEAR_ERROR being made obsolete with PHP5.  Can I set an Apache directive to get the application to run as PHP4 and do I need both PHP4 and PHP5 running on Apache?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users