Jump to content

Archived

This topic is now archived and is closed to further replies.

MarkMcKinney

LOAD DATA INFILE

Recommended Posts

I\'ve got mySQL up and running smoothly, but want to start doing some bulk uploads of data.

 

I know that mySQL is set up with security features to disable \"LOAD DATA INFILE\" and that to fix it I need to reconfigure so that local-infile=1.

 

But I can\'t figure out how to do this - I\'ve tried adding local-infile=1 to my.cnf under [client], [mysqld], [mysql], etc., but it doesn\'t solve my problem.

 

Can anyone please point me in the right direction?

Thanks -

Share this post


Link to post
Share on other sites

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.