Jump to content

[SOLVED] zf command line tool confusion


Derleek

Recommended Posts

Hey there,

 

I am ENTIRELY new to the zend framework...

 

I am trying to follow this very simple tutorial to create a project using zend_tools.

 

I am on a mac and fairly familiar with terminal commands (after reading up a bit anyways)....

 

When I try to type in the command '% ~/path/to/ZendFramework/bin/zf.sh'  -- I get the '-bash: fg:  %: no such job'

 

I have tried to add the zf.sh file to my system executable path (like the install.txt file says to do in order to use zend_tool).  But I get the same result.

 

i am pulling my hair out on this one... sheesh i haven't been this frustrated in quite some time...

 

any potential solutions are greatly appreciated.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.