Jump to content


Photo

Website setup help


  • Please log in to reply
3 replies to this topic

#1 zombie_002

zombie_002
  • New Members
  • Pip
  • Newbie
  • 7 posts

Posted 20 September 2006 - 09:53 PM

Hi, I set up my website about a year ago, and now I am making a new one, i uploaded php nuke7.9 to the website and now im am getting something about an apache server has been setup, and when i go to www.teamcyberia.com/html/config.php or admin.php this is what i get:


There seems to be a problem with the MySQL server, sorry for the inconvenience.

We should be back shortly.

could anyone help me please my website is http://www.teamcyeria.com

i also need help with the config file and anything else that needs to be done thank you

#2 karthikeyan_coder

karthikeyan_coder
  • Members
  • PipPipPip
  • Advanced Member
  • 201 posts

Posted 21 September 2006 - 12:19 AM

i got this from your host "We're sorry, but we were unable to locate the page you requested."

it is 404

www.karthi.us

#3 HuggieBear

HuggieBear
  • Members
  • PipPipPip
  • Advanced Member
  • 1,899 posts
  • LocationEngland, UK

Posted 21 September 2006 - 12:12 PM

I wouldn't be surprised if that was because your host was having issues.

Regards
Huggie
Advice to MySQL users: Get phpMyAdmin and test your queries work there first, take half the hassle out of diagnosis, also check the reserved words list.

Links: PHP Docs :: RegEx's :: MySQL :: DevGuru :: w3schools

#4 zombie_002

zombie_002
  • New Members
  • Pip
  • Newbie
  • 7 posts

Posted 21 September 2006 - 02:45 PM

What all doi  have to do to get it working do i just have to upload php nuke to the site and it will work ??




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users