Jump to content


This topic is now archived and is closed to further replies.


Cannot start Apache 2

Recommended Posts

how can i resolve this error

y0shi@y0shi:/usr/local/apache2/bin> ./apachectl -k restart
[Fri Sep 22 15:29:51 2006] [warn] module php5_module is already loaded, skipping
httpd not running, trying to start
(13)Permission denied: make_sock: could not bind to address [::]:80
(13)Permission denied: make_sock: could not bind to address
no listening sockets available, shutting down
Unable to open logs

Share this post

Link to post
Share on other sites


Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.