Jump to content


Photo

MySQL Telling Me to Upgrade?


  • Please log in to reply
No replies to this topic

#1 Raichu

Raichu
  • New Members
  • Pip
  • Newbie
  • 2 posts

Posted 15 September 2005 - 05:17 PM

Hi,

back in March I tried to setup a webserver on my computer. Standard Apache, PHP and MySQL. The only problem was MySQL. Everytime I would try and user it, it would not do anything and say the following:

mysql
Client does not support authentication protocol requested
by server; consider upgrading MySQL client


So, I talked to some people I know at another forum and they sent me here:

http://dev.mysql.com...old-client.html

That didn't work either so I finally just gave up.

Well, I'd really like ot setup a server now... I'm using the latest version of MySQL 4.1, Apache 2, PHP 4.4 and PHPMyAdmin and it is still giving me that error!

If you could, please tell me how to fix this. If you need more info, just ask, I will give it too yah.

Thank you,
Christopher
Hey! I thought I would try this out :)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users