Jump to content

Archived

This topic is now archived and is closed to further replies.

mstar

NT4, Apache2, Perl 5.8, permissions

Recommended Posts

I have an old NT4 box that I\'ve installed Perl and Apache2; placed a simple CGI in the cgi-bin directory.

 

No matter what I do I cannot get to the CGI but instead get the Forbidden... permission... page.

 

In the conf file I\'ve included the directory location in both unix and dos syntax; I\'ve included the Options +ExecCGI syntax. I\'ve even cmd\'d \"cacls\" the whole darned directory (files too).

 

It\'s been wEEks and I\'m still brane-ded.

 

Have you any insite and help?

 

Truly, goin\'blind

Share this post


Link to post
Share on other sites

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.