Jump to content

Archived

This topic is now archived and is closed to further replies.

shibbyy05

problem with mysqli extension

Recommended Posts

I installed apache2 server about a week ago and the first couple of days I had no trouble uploading and going into phpMyAdmin but now when I try to access phpMyAdmin i get this error..

 

cannot load mysqli extension;

please check PHP configuration

 

 

This must be a very common problem with people but seems that it is easily fixed..I have searched different forums and it seems this one would help me the most. The other forum topics I see that have this issue usually end with something like "ifigured it out myself...thanks for the help" so I am guessing it is something I screwed up and would be difficult for anyone to help me...

 

 

I think the best solution to the problem would be to uninstall and install again but when I tried to uninstall via cmd.exe it will tell me that it is not a internal or ecternal command, operable program, or batch file...

 

any help on how to solve this problem would be much appreciated...also i give tips if u have a paypal account ;)

Share this post


Link to post
Share on other sites

wow you guys are very slow responders. lol I was going to give a 15 dollar tip too but oh well. I fixed it by going to my original installation file for the apche2 server and overwriting all my current files and now it works. Thanks anyways

Share this post


Link to post
Share on other sites

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.