Jump to content

Phpinfo not running in webpage

Recommended Posts

I am a newbie at this.

I am having difficulties getting phpinfo.php to show any results in my webpage.

I am trying to verify that ffmpeg is installed.

Here is the code I have:

<?php phpinfo(); ?>


I am on IIS7.

PHP Version => 5.5.5
I am using FastCGI in IIS7, FullPath = C:\PHP\php-cgi.exe


Weird thing is that if I run from DOS prompt:

C:\PHP>php e:/webdata/inetpub/default/phpinfo.php

it runs fine.


but when I run it through browser: IE9 or Firefox, I get a error: 


500 - Internal server error.
There is a problem with the resource you are looking for, and it cannot be displayed.



Link to comment
Share on other sites

This thread is more than a year old. Please don't revive it unless you have something important to add.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.