Jump to content


Photo

setup oracle apache


  • Please log in to reply
1 reply to this topic

#1 mcneo

mcneo
  • New Members
  • Pip
  • Newbie
  • 1 posts

Posted 21 February 2006 - 10:46 AM

Hi,

im trying to setup oracle's apache (oracle version 9.2) and php 4.4.2.

When i start apache i get this error:

[warn] Loaded DSO c:/PHP/php4apache.dll uses plain Apache 1.3 API, this module might crash under EAPI! (please recompile it with -DEAPI)

Any one knows what wrong or missing?

thanks in advance


#2 oldmanice

oldmanice
  • Members
  • PipPipPip
  • Advanced Member
  • 134 posts
  • LocationIn Your Garden At Night

Posted 08 September 2006 - 02:47 AM

Try downloading a new version or you might have not set the document root right.
Join my Froums www.phpbbplanet.com/darkwinter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users