Jump to content

Archived

This topic is now archived and is closed to further replies.

chinni

Apache error - 730048

Recommended Posts

I installed apache 2.0.43 on windows XP.when i try to start, i get this error mesg:

 

Only one usage of each socket address(Protocol/network address/port) is normally permitted: make_socket: could not bind to address 0.0.0.0:8080 no listening sockets available, shutting down.

 

I\'m sure that there is no other server running and also i tried to change my port no to 8089 but it gives me the same error.

 

I modified these lines:

#Listen 12.34.56.78:80

Listen 8089

 

Should i change any other details???

 

Hope somebody would help me out.

 

Many thans

Share this post


Link to post
Share on other sites

To add u can use

 

netstat -AN

 

to see the ports that are bing used

 

tye the command in the command prompt

Share this post


Link to post
Share on other sites

Thanks shiva.

 

Now, I changed my port no to 8000 and now when I type this in my browser http://localhost:8000/, I see a page with this text:

 

If you can see this, it means that the installation of the Apache web server software on this system was successful. You may now add content to this directory and replace this page.

 

So, it means that the Apache web server is working fine.

 

I\'m surprised with the strange behaviour:

 

1.To start the apache server, i just goto start->Programs->Apache->Control Apache->Start.

 

I see a blank screen for few seconds and it disappears.

 

2.I start again and i see the error no which I mentioned in my previous post.

 

3.Now, I click on Monitor Apache Server and I see an icon in the system tray and it tells me all the apache services are running.

 

I see the port no 8000 is given only to apache and the state is listening.

 

Why does this error comes and shld i take any other precautionary steps??

 

Many thanks

Share this post


Link to post
Share on other sites

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.