Jump to content

Archived

This topic is now archived and is closed to further replies.

Gast

php.ini settings not updating

Recommended Posts

I am trying to update some of the settings in my php.ini file, however certain things will not update. Settings such as "memory_limit" will update fine after restarting Apache, but when I try and update "upload_max_filesize" or "post_max_size", they will not update at all and will only stay as the default value.

Does anyone know why?

Share this post


Link to post
Share on other sites
Sorry to bump again, but this is a large problem that I have been working on all day. I have discovered that some of the settings are not reading properly, ini_get() and phpinfo() display different from what is in the php.ini file. I know it is the correct file as the location is correct listed on the phpinfo(), and some settings such as "memory_limit" do change.

Thanks again.

Share this post


Link to post
Share on other sites
*bump* has no one got any idea why?

Share this post


Link to post
Share on other sites

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.