Jump to content

Archived

This topic is now archived and is closed to further replies.

deeem

phpMyAdmin Problems after changing web port

Recommended Posts

I used to use port 8080 as my http port, with my router directing all port 80 queries there, but i recently changed to port 80. Now, whenever i access phpmyadmin on the web server, none of the links do anything, as they all seem to append :8080 to the hostname in the browser...

 

Any ideas?

Share this post


Link to post
Share on other sites

If u are using windows

 

in ur service file see that u have

 

http               80/tcp    www www-http           #World Wide Web

 

 

also check the phpmysadmin config and see if u ahve given any port number there it should point to the mysql port .

Share this post


Link to post
Share on other sites

Aha! Found the problem!!

 

The \"ServerName\" entry in Apache\'s httpd.conf...

 

All fixed, thanks for the help!

Share this post


Link to post
Share on other sites

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.