Jump to content


Photo

Apache installation under W2K


  • Please log in to reply
1 reply to this topic

#1 webtekie

webtekie
  • New Members
  • Pip
  • Newbie
  • 1 posts
  • LocationBrooklyn, NY

Posted 21 May 2003 - 03:21 PM

Hello,

I\'ve recently subscribed to DSL and was trying to set up my computer so that can access it from outside. I tried to install Apache 2.0 but with no luck. When I install it, I get error:

OS 10049 address not valid in context: make_sok could not bind 66.114.xx.xx (my static IP)


and then another error:

OS 2 The system can\'t find file specified. No install service Apache 2.

I\'ve tried to install Apache before and everything would work fine.
May be I am doing something wrong during Apache installation? When prompted for Network Domain, Server Name I put localhost. Should I put something else? Also, I am running Freedom Firewall might this have something to do with it? Although I did try to install Apache after uninstalling Freedom Firewall, but same errors.

May be I can install IIS and don\'t bother with Apache, however would still like to find out why errors occur.

Any help is greatly appreciated,
webtekie

#2 rhysmeister

rhysmeister
  • Members
  • PipPipPip
  • Advanced Member
  • 51 posts
  • LocationEngland

Posted 04 June 2003 - 11:08 AM

Have you installed apache as a service? If not check out...

http://httpd.apache....rm/windows.html

See the heading \"Running Apache as a Service\".




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users