Jump to content


Photo

ctracker login issues phpbb


  • Please log in to reply
3 replies to this topic

#1 pastilles

pastilles
  • New Members
  • Pip
  • Newbie
  • 2 posts

Posted 06 April 2006 - 10:39 PM

Hi all,

I installed ctracker to my forum I edited the login.php and now I get errors whenever someone tries logging in. Can anyone see a error in this code?

[img src=\"http://i45.photobucket.com/albums/f98/pastilles/ctrackerhelp.jpg\" border=\"0\" alt=\"IPB Image\" /]

Any help would be greatly appreicated.

Thanks :)

#2 wildteen88

wildteen88
  • Staff Alumni
  • Advanced Member
  • 10,482 posts
  • LocationUK, Bournemouth

Posted 07 April 2006 - 10:17 AM

It will help if you could post the error message(s) in full here along with some code where the errors are accuring.

#3 pastilles

pastilles
  • New Members
  • Pip
  • Newbie
  • 2 posts

Posted 08 April 2006 - 11:36 AM

[img src=\"http://i45.photobucket.com/albums/f98/pastilles/ihitlogin.jpg\" border=\"0\" alt=\"IPB Image\" /]

I hit login on my phpbb forum and get that. The code that I think is the problem is above.

Thanks

#4 wildteen88

wildteen88
  • Staff Alumni
  • Advanced Member
  • 10,482 posts
  • LocationUK, Bournemouth

Posted 08 April 2006 - 11:47 AM

change the start of line 155 to
if( isset
as currently it is if isset

FYI: Next time when you have a problem with your scripts/PHP could you please post your code (copy 'n' paste) rather than take a screenshot of it, same goes for error messages too.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users