Jump to content

Archived

This topic is now archived and is closed to further replies.

liquidmind

Fatal Error On My PHP Proxy Website

Recommended Posts

I aquired a proxy website recently and when trying to use the proxy this message comes up:
[b]Fatal error: Non-static method PHProxy::decode_url() cannot be called statically in /home/xdomain/public_html/PHProxy.class.php on line 276[/b]

I think there is a versian issue, as the script uses php 4.2.0, while the hosting service supports php 5.4.0. I have no idea if these things are backwards compatible or what.
Can anyone shed some light on this or point me in the right direction ?
The site is [a href=\"http://www.proxynut.com\" target=\"_blank\"]http://www.proxynut.com[/a].
Thanks!

Share this post


Link to post
Share on other sites
please have a look at this thread

[a href=\"http://whitefyre.com/boards/genmessage.php?topic=93&sid=077d21617b41e104ce68aae861478042\" target=\"_blank\"]http://whitefyre.com/boards/genmessage.php...e68aae861478042[/a]

Share this post


Link to post
Share on other sites
[!--quoteo(post=363437:date=Apr 10 2006, 04:45 PM:name=Karthikeyan)--][div class=\'quotetop\']QUOTE(Karthikeyan @ Apr 10 2006, 04:45 PM) [snapback]363437[/snapback][/div][div class=\'quotemain\'][!--quotec--]
please have a look at this thread

[a href=\"http://whitefyre.com/boards/genmessage.php?topic=93&sid=077d21617b41e104ce68aae861478042\" target=\"_blank\"]http://whitefyre.com/boards/genmessage.php...e68aae861478042[/a]
[/quote]

I actually came across that already. The problem is the thread doesn't show how to code the php so to use the php 4.2.0 proxy script on the php 5.4.0 server. I don't know if that's even possible. Thanks anyhow.

Share this post


Link to post
Share on other sites

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.