Jump to content

Archived

This topic is now archived and is closed to further replies.

Silvana

What do I do?

Recommended Posts

[!--coloro:#000000--][span style=\"color:#000000\"][!--/coloro--][!--fonto:Verdana--][span style=\"font-family:Verdana\"][!--/fonto--]PHPMyAdmin Version: phpMyAdmin 2.6.1-pl3

I've configured the [b]config.inc.php[/b] file to to use the Auth_type[b] cookie[/b], and now I get this message when I try to login to [b]index.php[/b]:

[b]The configuration file now needs a secret passphrase (blowfish_secret).[/b]

Thanks in advance to anyone who can help.

-Silvana[!--fontc--][/span][!--/fontc--][!--colorc--][/span][!--/colorc--]

Share this post


Link to post
Share on other sites
[!--quoteo(post=367278:date=Apr 21 2006, 02:26 PM:name=Silvana)--][div class=\'quotetop\']QUOTE(Silvana @ Apr 21 2006, 02:26 PM) [snapback]367278[/snapback][/div][div class=\'quotemain\'][!--quotec--]
[!--coloro:#000000--][span style=\"color:#000000\"][!--/coloro--][!--fonto:Verdana--][span style=\"font-family:Verdana\"][!--/fonto--]PHPMyAdmin Version: phpMyAdmin 2.6.1-pl3

I've configured the [b]config.inc.php[/b] file to to use the Auth_type[b] cookie[/b], and now I get this message when I try to login to [b]index.php[/b]:

[b]The configuration file now needs a secret passphrase (blowfish_secret).[/b]

Thanks in advance to anyone who can help.

-Silvana[!--fontc--][/span][!--/fontc--][!--colorc--][/span][!--/colorc--]
[/quote]
i'm having the same trouble thing is i did set the blowfish_secret passphrase in the config.inc.php file in /etc/...

however it still wont work.

Share this post


Link to post
Share on other sites
To set the blowfish secret you need to configure the following line in the config.inc.php
[code]$cfg['blowfish_secret'] = '';[/code]

Now you need to enter your blowfish secret between the two ' I set mine as phpMySQL. Howver I prefer the http setting rather than the cookie setting for the auth type. Now [b]save[/b] the file and load phpMyAdmin up and it should now ask you for your username and password.

Share this post


Link to post
Share on other sites

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.