Jump to content


Photo

Apache and PHP problem


  • Please log in to reply
1 reply to this topic

#1 srn

srn
  • New Members
  • Pip
  • Newbie
  • 1 posts

Posted 23 January 2003 - 03:38 PM

When trying too launch apache, i get this error:

[root@localhost build]# /usr/local/apache/bin/httpd -k start
httpd: module \\\"/usr/src/build/144344-i386/BUILD/php-4.2.2/sapi/apache2filter/sapi_apache2.c\\\" is not compatible with this version of Apache (found 20020628, need 20020903).
Please contact the vendor for the correct version.




Does anyone have any idea\'s on how too fix this problem.

#2 effigy

effigy
  • Staff Alumni
  • Advanced Member
  • 3,600 posts
  • LocationIL

Posted 23 January 2003 - 06:04 PM

did you compile/configure php with the --with-apxs2= option?
Regexp | Unicode Article | Letter Database
/\A(e)?((1)?ff(?:(?:ig)?y)?|f(?:ig)?)\z/




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users