Jump to content


Photo

PHP 5 Mysql on Windows server 2003


  • Please log in to reply
2 replies to this topic

#1 birdie

birdie
  • Members
  • PipPipPip
  • Advanced Member
  • 65 posts
  • LocationBirmingham UK

Posted 10 May 2006 - 04:35 PM

hi, i'm having a bit of trouble trying to install the mysql extensions in php 5. As some of u may know, they excluded mysql from their defaults grr. I'm just wondering how u can re-enable this extension? i've downloaded the PECL extensions but dont know what to do with them exactly.

Any help appreciated [img src=\"style_emoticons/[#EMO_DIR#]/smile.gif\" style=\"vertical-align:middle\" emoid=\":smile:\" border=\"0\" alt=\"smile.gif\" /] .

IIS 6
Mysql 5
PHP 5

#2 haydndup

haydndup
  • Members
  • PipPipPip
  • Advanced Member
  • 42 posts
  • LocationJohannesburg, South Africa

Posted 10 May 2006 - 04:43 PM

Have you tried changing your php.ini?
Find the line:
;extension=php_mysql.dll

change it to:
extension=php_mysql.dll

I'm running php5 on win xp with mysql and apache, and thats all i had to do. To be honest, i don't know IIS, so i'm not sure if any settings there need changing
[!--coloro:#660000--][span style="color:#660000"][!--/coloro--]The Gene Pool Could Use A Little Chlorine[!--colorc--][/span][!--/colorc--]

#3 birdie

birdie
  • Members
  • PipPipPip
  • Advanced Member
  • 65 posts
  • LocationBirmingham UK

Posted 10 May 2006 - 05:46 PM

[!--quoteo(post=372974:date=May 10 2006, 05:43 PM:name=WhyWindows)--][div class=\'quotetop\']QUOTE(WhyWindows @ May 10 2006, 05:43 PM) View Post[/div][div class=\'quotemain\'][!--quotec--]
Have you tried changing your php.ini?
Find the line:
;extension=php_mysql.dll

change it to:
extension=php_mysql.dll

I'm running php5 on win xp with mysql and apache, and thats all i had to do. To be honest, i don't know IIS, so i'm not sure if any settings there need changing
[/quote]

oh thanks, should of thought about that lol





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users