Jump to content

Archived

This topic is now archived and is closed to further replies.

minui

OMG, n00b alarm

Recommended Posts

Hello everybody!
I'm a total newbie when it comes to PHP, but decided today I'd need it. Ahem. Looking for new challenges or something like that... but I reached the point where I jsut want to bang my head repeatedly against the wall.

I downloaded [i]Enthusiast 2[/i], managed to get all the settings + database,
but when I add the code to my page, the freaking form/date/etc. doesn't show up.
Is there anything I keep forgetting?
I just simply added the code in the body-part... Argh, I feel stupid.

Help would be loved, thanks in advance.

Share this post


Link to post
Share on other sites
You did save the file with a .php extension, didn't you? And you are running the page on a server, aren't you? Otherwise, the php is not going to be executed.

Share this post


Link to post
Share on other sites
Jup, .php extension and up on the server. Still, doesn't even show up!

Share this post


Link to post
Share on other sites
So, can you provide a link to it on the server as well as some of your code (we don't need 500 lines of html, though).

Dumb question. Your server does support php, right?

Share this post


Link to post
Share on other sites
PROBLEM SOLVED. Thanks for the help, feel free to close the thread :)

Share this post


Link to post
Share on other sites
In case any other forum members have a similar problem, what was the solution?

Share this post


Link to post
Share on other sites

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.