Jump to content

Archived

This topic is now archived and is closed to further replies.

nawhaley2265

PhP on IIS installation(fixed)

Recommended Posts

sorry for posting this in this forum but for some reason it wont let me post in the installation forum where it belongs. I'm currently working on installing php on an IIS6 server and everytime I go through the installation I ge the following error message just trying to pull up the index page "Invalid access to memory location.". This happens on any page I try to pull up in php. I know I've got something wrong in either the ini file or the IIS configuration itself but for the life of me I cannot find it. Does anyone have any ideas as to what could be causing this given that I'm following these instructions [a href=\"http://www.wikihow.com/Installing-Php-5-for-Iis-6-on--Windows-Xp-and-2003\" target=\"_blank\"]http://www.wikihow.com/Installing-Php-5-fo...ows-Xp-and-2003[/a]

mind you I commented back out the extensions it asks you to uncomment due to the fact I've been troubleshooting a lot and I wanted to get just the bare bones installation working first.

edit: I got past this now it displays the index page fine now. It looks like a syntax issue elsewhere at this point which brings up a totally seperate question [img src=\"style_emoticons/[#EMO_DIR#]/laugh.gif\" style=\"vertical-align:middle\" emoid=\":laugh:\" border=\"0\" alt=\"laugh.gif\" /] . I had to download the php files again and redo the installation and that seemed to fix it only thing I can think of is I had gotten ahold of a flaky older version of php 5.1.4 seems to work fine *shrugs*.

Share this post


Link to post
Share on other sites
Moved to the installation forum :)

Share this post


Link to post
Share on other sites

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.