Jump to content


Photo

combining php5.1.4 mysql 5.0.22 apache 2.2


  • Please log in to reply
7 replies to this topic

#1 jimath

jimath
  • Members
  • PipPipPip
  • Advanced Member
  • 46 posts

Posted 14 July 2006 - 07:49 PM

hi everyone,

i d like to know if i could combine the last editions of php mysql apache
without having problems.

#2 jvrothjr

jvrothjr
  • Members
  • PipPipPip
  • Advanced Member
  • 300 posts
  • LocationOhio

Posted 14 July 2006 - 07:54 PM

running in to trouble with php 5.1.4 and apcahe 2.2.x

Finding out that as long as I stay below 2.2.xx apache I have no troubles

using php 5.1.2/mysql 5.0.22/apache 2.0.54 at this time for production work.....
If you understand everything you know nothing!

http://rcchjr.awardspace.com/

#3 effigy

effigy
  • Staff Alumni
  • Advanced Member
  • 3,600 posts
  • LocationIL

Posted 14 July 2006 - 07:59 PM

I'm using the latest versions with no problem.
Regexp | Unicode Article | Letter Database
/\A(e)?((1)?ff(?:(?:ig)?y)?|f(?:ig)?)\z/

#4 jvrothjr

jvrothjr
  • Members
  • PipPipPip
  • Advanced Member
  • 300 posts
  • LocationOhio

Posted 14 July 2006 - 08:02 PM

running the latest ver on what OS my quess its the OS for you Windows XP seems to have some issues......
If you understand everything you know nothing!

http://rcchjr.awardspace.com/

#5 Tandem

Tandem
  • Members
  • PipPipPip
  • Advanced Member
  • 251 posts

Posted 14 July 2006 - 08:09 PM

I had problems trying to run the latest version of apache(2.2.2 at the time(ithink)) with php5.
Then i tried apache 2.0.58 and it was pretty simple.

#6 effigy

effigy
  • Staff Alumni
  • Advanced Member
  • 3,600 posts
  • LocationIL

Posted 14 July 2006 - 08:16 PM

running the latest ver on what OS


Unix (Solaris). Have you a opened a topic for the problems you're having?
Regexp | Unicode Article | Letter Database
/\A(e)?((1)?ff(?:(?:ig)?y)?|f(?:ig)?)\z/

#7 jvrothjr

jvrothjr
  • Members
  • PipPipPip
  • Advanced Member
  • 300 posts
  • LocationOhio

Posted 14 July 2006 - 08:23 PM

Nope not me have been surfing a lil and a friend found a 5.2 vers of php on some other forum that some one had compiled and he stated the had worked with apache 2.2.x. but was nope willing to running it on his production server till php it self released a vers that would work with Apache 2.2.x

Seems the issue is php 5.1.x and apache 2.2.x.  On Windows OS. 
If you understand everything you know nothing!

http://rcchjr.awardspace.com/

#8 wildteen88

wildteen88
  • Staff Alumni
  • Advanced Member
  • 10,482 posts
  • LocationUK, Bournemouth

Posted 14 July 2006 - 08:36 PM

You can use PHP5 with Apache2.2 but you'll need to get the php5apache2_2.dll file rather than using php5apache2.dll. PHP doesnt yet offically support Apache2.2. You should be able to download thr required file from php.net. Also the way apache2.2 handles extensions has been completly rewritten thats why php5apache2.dll doesnt work with Apache2.2




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users