Jump to content

Archived

This topic is now archived and is closed to further replies.

bagnallc

upload_max_filesize

Recommended Posts

hi

i am following these instructions from the phpmyadmin advice pages but when i restart apache my changes are not being taken into account.

[i]The first things to check (or ask your host provider to check) are the values of upload_max_filesize, memory_limit and post_max_size in the php.ini configuration file. All of these three settings limit the maximum size of data that can be submitted and handled by PHP. One user also said that post_max_size and memory_limit need to be larger than upload_max_filesize. [/i]

i am trying to make a copy of a mysql database but am continually faced with the dreaded Max: 2,048KB message in the import screen.

i have adjusted settings and these are now saved in the php.ini file but as i say nothing changes

can anyone help me - this is all being done on my localhost, in case that is of relevance

Share this post


Link to post
Share on other sites
double check your phpinfo.php if the changes have been made in that. Go through the config file in phpMyAdmin there might be some sort of max size associated.

Hope this helps,
-Chris

Share this post


Link to post
Share on other sites

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.