Jump to content


Photo

|COMPLETLE NEWB NEEDS HELP|


  • Please log in to reply
10 replies to this topic

#1 JPB

JPB
  • New Members
  • Pip
  • Newbie
  • 7 posts

Posted 24 September 2006 - 12:18 PM

Ok, Hi. Im JPB and I'm creating a website for my PBeM game (Play By Email) I need to create a user login system using PHP and MySQL... I also need to make the site PHP and MySQL based so things change when I change other things (if you get my meaning).

I am using DirectAdmin (www.hostpc.com) which has MySQL installed on it and I can access it through 'phpmyadmin' BUT (here comes the clincher) I havent a clue what I'm doing. I have Macromedia Dreamweaver and Microsoft Frontpage.

I need help.

Basically I need help on how to use the MySQL on DirectAdmin efficiently, and I need to know how to use it efficiently with PHP. (Dreamweaver).

Thanks,

Jono

#2 fenway

fenway
  • Staff Alumni
  • MySQL Si-Fu / PHP Resident Alien
  • 16,199 posts
  • LocationToronto, ON

Posted 25 September 2006 - 03:53 AM

There are many tutorials on these things, probably on these boards.
Seriously... if people don't start reading this before posting, I'm going to consider not answering at all.

#3 JPB

JPB
  • New Members
  • Pip
  • Newbie
  • 7 posts

Posted 25 September 2006 - 04:57 PM

Really?

Ooo Please show me where.. I'm quite desperate...

Jono

#4 fenway

fenway
  • Staff Alumni
  • MySQL Si-Fu / PHP Resident Alien
  • 16,199 posts
  • LocationToronto, ON

Posted 25 September 2006 - 06:25 PM

You'll have to check the tutorials section of the site -- I don't know of any in particular.
Seriously... if people don't start reading this before posting, I'm going to consider not answering at all.

#5 JPB

JPB
  • New Members
  • Pip
  • Newbie
  • 7 posts

Posted 25 September 2006 - 06:26 PM

Ahhhh Ok. I will have a look :)

Jono

#6 JPB

JPB
  • New Members
  • Pip
  • Newbie
  • 7 posts

Posted 25 September 2006 - 06:28 PM

Unfortunetly whenever I try to go to http://www.phpfreaks.com - The page is just white and nothing *Shrugs*

Jono

#7 JPB

JPB
  • New Members
  • Pip
  • Newbie
  • 7 posts

Posted 26 September 2006 - 03:06 PM

anyone?

#8 fenway

fenway
  • Staff Alumni
  • MySQL Si-Fu / PHP Resident Alien
  • 16,199 posts
  • LocationToronto, ON

Posted 26 September 2006 - 06:03 PM

Site works fine now.
Seriously... if people don't start reading this before posting, I'm going to consider not answering at all.

#9 JPB

JPB
  • New Members
  • Pip
  • Newbie
  • 7 posts

Posted 27 September 2006 - 04:17 PM

Not for me it doesnt.

JPB

#10 fenway

fenway
  • Staff Alumni
  • MySQL Si-Fu / PHP Resident Alien
  • 16,199 posts
  • LocationToronto, ON

Posted 27 September 2006 - 06:48 PM

Very strange indeed, especially if you can get to the forums.
Seriously... if people don't start reading this before posting, I'm going to consider not answering at all.

#11 JPB

JPB
  • New Members
  • Pip
  • Newbie
  • 7 posts

Posted 27 September 2006 - 10:50 PM

Yes I know - And it aint helpful at all, because it means I cant get to the tutorials.. Any ideas anyone?

JPB




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users