Jump to content


Photo

MediaWiki Install Issue...


  • Please log in to reply
3 replies to this topic

#1 irishfury

irishfury
  • New Members
  • Pip
  • Newbie
  • 4 posts

Posted 02 October 2006 - 05:23 PM

Posted: Mon Oct 02, 2006 10:19 am    Post subject: MediaWiki Install Issue...   

--------------------------------------------------------------------------------

Mediawiki 1.71
When I go to the config/index.php to do the install this is the error I get for a Win 2003 install... I have uncommented the php_mysql.dll ect...the php info doesn't show mysql even as a active extenstion I have no idea what is going on any help would bring tears of joy to my eys :) thnx...

MediaWiki 1.7.1 Installation
Don't forget security updates! Keep an eye on the low-traffic release announcements mailing list.
Checking environment...
Please include all of the lines below when reporting installation problems.

PHP 5.1.6 installed Could not find a suitable database driver!
For MySQL, compile PHP using --with-mysql, or install the mysql.so module
For PostgreSQL, compile PHP using --with-pgsql, or install the pgsql.so module


#2 Daniel0

Daniel0
  • Staff Alumni
  • Advanced Member
  • 11,956 posts

Posted 02 October 2006 - 05:29 PM

I'm afraid you posted in the wrong forum. This belongs in the forum about third-party scripts :)

Edit: Hmm, well a mod/admin thought it belonged in the PHP installation forum.

#3 irishfury

irishfury
  • New Members
  • Pip
  • Newbie
  • 4 posts

Posted 02 October 2006 - 05:35 PM

Sorry bout putting wrong area but I am ready to pull hair out over this...Brain isn't working 100% :)

#4 irishfury

irishfury
  • New Members
  • Pip
  • Newbie
  • 4 posts

Posted 03 October 2006 - 08:16 PM

it appears that even though uncommented it's not loadin the mysql extensions and it pulls other extensions fine...




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users