Jump to content

Archived

This topic is now archived and is closed to further replies.

dgk

GD2

Recommended Posts

Using MySql 4.1 and PHP 4.4

I Installed coppermine gallery, installation went fine, but I'm stuck with gd2. I uncommented extension=php_gd2.dll in php.ini also i tried absolutely every combination for extension_dir, tried absolute paths also to C:\PHP\extensions where php_gd2.dll is located, but nothing worked. I don't know what i'm supposed to do, i've searched through the forums, followed instructions but without any success. So i'll appreciate very much if anyone can help me. thanks in advance!

Share this post


Link to post
Share on other sites
Yes, I did. I restarted the server after every change!

Share this post


Link to post
Share on other sites
Sorry, Ive never configured or used php on windows. Im sure someone will be along shortly.

Share this post


Link to post
Share on other sites
Hi,

Kindly check if the path to your  extentions dir is  C:\PHP\extensions  or C:\PHP\ext

Share this post


Link to post
Share on other sites
I did check the path, I even tried to rename it from extensions to ext then edited extension_dir and entered the new path, but it didn't help also.

Share this post


Link to post
Share on other sites
No errors. Only when i try to upload a photo in copermine gallery it says that i do not have gd installed and it cannot process the image. Weird.. ;-)

Share this post


Link to post
Share on other sites
Ok.., a thought ...

Can you please check running phpinfo() and search for GD and check the version. If GD is not there when running phpinfo(), kindly check the ini if you have uncommented (i know you have done this)  and the dll matches the one in the ext dir.

Share this post


Link to post
Share on other sites
I did the phpinfo() and gd isn't there  :-\ this one will be the ultimate challenge  :D

Share this post


Link to post
Share on other sites
Did you check the php.ini, if you have uncommented the extention for GD. And are you modifying the right php.ini file.Kindly check if you have php.ini elsewhere. Just a thought...

Share this post


Link to post
Share on other sites

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.