Jump to content

Archived

This topic is now archived and is closed to further replies.

Orio

Cant open a new topic?

Recommended Posts

Hello,

I am trying for the past 4 days to open a new thread for help in the "Regex Within PHP" board, but every time I tick "Post" I get a 404...
I sometimes have this problem when posting a reply, but that is "fixed" after a few minutes.
I am not having any internet connection problems, and I can browse freely in the entire site, but I just cant open a new topic on this board :(

Any help would be appreciated.

Thanks,
Orio.

*Hopes this thread will open...*

Share this post


Link to post
Share on other sites
So you can actually write the topic but not post it?  I'd guess you're tripping the IPS. 

Read through this and let me know if that helps: http://www.phpfreaks.com/forums/index.php/topic,96050.0.html

Share this post


Link to post
Share on other sites
Nope, that's not it. I have very few PHP in my post.

I managed now to open the topic using a anonymouse.org
Something is wrong with my computer then.

Thanks anyways :)

Orio.

Share this post


Link to post
Share on other sites
Just to be sure it wasn't some permission thing, I looked at the permissions and even made a test account. I was able to make a post there. 

Share this post


Link to post
Share on other sites
Me the same problem, I can't open a new topic, I still get 404 page error. Posting replies isn't any problem. I've a very urgent question of AJAX which I want to open a new topic but can't ...

Share this post


Link to post
Share on other sites

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.