Jump to content

Archived

This topic is now archived and is closed to further replies.

ToonMariner

Need Help Quick...

Recommended Posts

None of the extensions that I have uncommented in the .ini file are loading (those that I have removed the leading ';' anyway)!!!

(I have php 4.4.4 on win xp apache 2.0.59)

when I run phpmyadmin this warning is on the frontpage:

[color=red]The mbstring PHP extension was not found and you seem to be using multibyte charset. Without mbstring extension phpMyAdmin is unable to split strings correctly and it may result in unexpected results.[/color]

But that extension is uncommented in my ini file.

I have some code requiringthe gd lib - all scripts yeild fatal warning if any gd lib functions are called..

when I run phpinfo(); I DO NOT get the 'Configure Command' information in the top box....

Can anyone suggest possible causes

If I need to post more info just say so.

Share this post


Link to post
Share on other sites

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.