Jump to content

when navigating to adobe.com in browser, opens localhost

Recommended Posts

More than likely is a rule in your hosts file redirecting www.adobe.com to


1. Open "My Computer"
2. Open Drive C
3. Open Windows folder
4. Open System32 folder
5. Open Drivers folder
6. Open Etc folder
7. Double-click the hosts file and choose to open using Notepad when you're asked.


look for a line something similar below and delete it: *.adobe.com

** if you get "access denied" errors when trying to save the file, try openning the hosts file using "Run as Administrator". this issue happens usually when you're working on Win Vista/7 with UAC turned on.

Link to comment
Share on other sites

This thread is more than a year old. Please don't revive it unless you have something important to add.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.