Jump to content

Weird. Can't delete records from database all of sudden.

Go to solution Solved by man5,

Recommended Posts

So here I was trying mkdir function with 0777 permissions.  Everything worked fine.  However when it came to delete the images in the directory, it won't let me.  I have a 404 error page set up and it takes me to that page after i click delete. 


I had a backup of the this project before i added mkdir.  So I went back to it and it's still taking me to the 404 error when deleting an image. While on 404 page; in the address bar, it's still shows the id of the file to be deleted. For eg. http://localhost/project/delete.php?id=199


Can someone explain to me what is going on?

Link to comment
Share on other sites

This thread is more than a year old. Please don't revive it unless you have something important to add.

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.