Jump to content

Mail date wrong


Recommended Posts


Every time a mail has been sent from my computer the date in the email is 1/1/970 at 8am, so i am wondering if anyone knows how to fix the problem (somewhere in the php.ini or even in mail headers?).

My php ver is 4.4.3

Link to post
Share on other sites
Does it when ever i use the mail function.

I have a mail class that i use (and that is not causing the problem because ive tested it on another server and works perfect) and i have also tried:

$to      = 'nobody@example.com';
$subject = 'the subject';
$message = 'hello';
$headers = 'From: webmaster@example.com' . "\r\n" .
   'Reply-To: webmaster@example.com' . "\r\n" .
   'X-Mailer: PHP/' . phpversion();

mail($to, $subject, $message, $headers);
?> [/code]

from the php site, and messed around with it and still doesn't work. I have a felling its got something to do with a setting in php.ini or in apache.
Link to post
Share on other sites


This topic is now archived and is closed to further replies.

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.