Jump to content

Archived

This topic is now archived and is closed to further replies.

vietboy505

DI-524 can't get on the internet

Recommended Posts

I have searched this forum related to my questions but found no answer.

I Use [a href=\"http://www.dlink.com/products/?pid=316\" target=\"_blank\"]DI-524[/a] for my router.

I have the cable modem & DI-524 router setup correctly.
I can see my SSID on wireless, I connected with WEP.
And it's said connected, when I try to go to any web site. It can't go through. I can only access 192.168.0.1 the main DI-524 portal.

When I do a ipconfig it gives:
[code]
Ethernet adapter Wireless Network Connection:

        Connection-specific DNS Suffix  . :
        IP Address. . . . . . . . . . . . : 192.168.0.101
        Subnet Mask . . . . . . . . . . . : 255.255.255.0
        Default Gateway . . . . . . . . . : 192.168.0.1
[/code]

How can I get on the WWW, I try to use LAN, it's gives me limited connection.

Any setting I need to setup? I have try to turn on HTTP port, HTTPS, no luck at all with 192.168.0.101 private IP & clone my MAC address up on the DI-524 portal.

I really need help in a day or I can't return the router. thanks

Share this post


Link to post
Share on other sites
Have you had your cable company do their setup? They need to identify your cable modem and register it with their network. You MUST do that before they'll let you surf the web.

Share this post


Link to post
Share on other sites
yup.. my cable modem is active..

I can use internet with cable modem through LAN.

I setup the wireless router from the wizard on the CD.

Everything passed.

I can connect to the wireless & access 192.168.0.1, but can't go off WWW.

Share this post


Link to post
Share on other sites

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.