Jump to content


Photo

PHPBB forum help...


  • Please log in to reply
3 replies to this topic

#1 Jam-Jam

Jam-Jam
  • New Members
  • Pip
  • Newbie
  • 3 posts

Posted 19 April 2006 - 01:51 PM

Ok, I have downloaded phpbb, and extracted the files into my localhost folder in the same order they were in. I opened install.php and went through the procedure of installing a database. When i open up my index.php i get taken to the the same point as i did after the installation. I went into my database and changed the title etc but the links do not work, and in retrospect i dont actually have a forum yet. I was wondering if anyone could help me get the basic forum template operating? I also have a 'skin' that i would like to add to it, but wouldnt know where to start on this. HELP!, please?

#2 moberemk

moberemk
  • Members
  • PipPipPip
  • Advanced Member
  • 695 posts

Posted 19 April 2006 - 02:38 PM

You're in the wrong forum for this. This should be in the third-party scripts forum.
As for your question, have you deleted the install folder yet?
Disclaimer: No matter how harsh I may be, I'm always IMO only.

#3 Jam-Jam

Jam-Jam
  • New Members
  • Pip
  • Newbie
  • 3 posts

Posted 20 April 2006 - 12:27 PM

I have now. cheers for the help. i'm new to this as you may have realised. :)

#4 Jam-Jam

Jam-Jam
  • New Members
  • Pip
  • Newbie
  • 3 posts

Posted 20 April 2006 - 07:26 PM

i seem to be having another problem though.. i cant check my admin panel, and people cant sign in. this message comes up:

Not Found
The requested URL /phpbb2mysql/login.php was not found on this server.

Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.


Anyone know what this means?..(the file HAS been uploaded) I double and Tripple checked on my FTP.
The file structure is correct also. could something have gone wrong when i uploaded it through my cpanel?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users