Jump to content


Photo

EasyPHP1.8


  • Please log in to reply
9 replies to this topic

#1 oops73

oops73
  • Members
  • Pip
  • Newbie
  • 9 posts

Posted 10 May 2006 - 03:46 PM

Hi all!

how can a get my webpage to be seen on LAN? On localhost it no problem.

No firewall and im using easyphp 1.8.

Thanx

#2 ober

ober
  • Staff Alumni
  • Advanced Member
  • 5,337 posts
  • LocationEast Coast, USA

Posted 10 May 2006 - 05:32 PM

err... Nevermind... didn't realize EasyPHP was a complete package with all of that.

What address are you typing into your browser from the LAN? You should be using the IP of the computer with the webserver installed.

Info: PHP Manual


#3 oops73

oops73
  • Members
  • Pip
  • Newbie
  • 9 posts

Posted 10 May 2006 - 06:12 PM

[!--quoteo(post=372989:date=May 10 2006, 12:32 PM:name=ober)--][div class=\'quotetop\']QUOTE(ober @ May 10 2006, 12:32 PM) View Post[/div][div class=\'quotemain\'][!--quotec--]
err... Nevermind... didn't realize EasyPHP was a complete package with all of that.

What address are you typing into your browser from the LAN? You should be using the IP of the computer with the webserver installed.
[/quote]

since i have a www adress i want users to just write the address and woops they are on my site. when i open localhost it's no problem. but if i try to enter the site via another computer using my www address nothing happens. any idea?


#4 ober

ober
  • Staff Alumni
  • Advanced Member
  • 5,337 posts
  • LocationEast Coast, USA

Posted 10 May 2006 - 06:15 PM

Is the DNS server set to point to the computer that is running EasyPHP?? If you have a domain name, who does the hosting of that domain?

Info: PHP Manual


#5 oops73

oops73
  • Members
  • Pip
  • Newbie
  • 9 posts

Posted 10 May 2006 - 06:39 PM

[!--quoteo(post=373024:date=May 10 2006, 01:15 PM:name=ober)--][div class=\'quotetop\']QUOTE(ober @ May 10 2006, 01:15 PM) View Post[/div][div class=\'quotemain\'][!--quotec--]
Is the DNS server set to point to the computer that is running EasyPHP?? If you have a domain name, who does the hosting of that domain?
[/quote]

Im sure that the DNS server and hosting is out of the picture. 99% sure that its some configuration in easyphp1.8 thats ahve to be done. I had 1.7 before and there where no problem.

#6 ober

ober
  • Staff Alumni
  • Advanced Member
  • 5,337 posts
  • LocationEast Coast, USA

Posted 10 May 2006 - 06:42 PM

I love it when we get all the information up front. [img src=\"style_emoticons/[#EMO_DIR#]/huh.gif\" style=\"vertical-align:middle\" emoid=\":huh:\" border=\"0\" alt=\"huh.gif\" /]

I suggest you read through the installation manual again.

Info: PHP Manual


#7 ryanlwh

ryanlwh
  • Staff Alumni
  • Advanced Member
  • 511 posts

Posted 10 May 2006 - 06:47 PM

check if port 80 is open.
check the apache config.
Please use EDIT * 100...
Please use
or [php] * 1000...

PLEASE READ THE POSTED SOLUTIONS CAREFULLY * 1000000...

#8 oops73

oops73
  • Members
  • Pip
  • Newbie
  • 9 posts

Posted 10 May 2006 - 07:02 PM

[!--quoteo(post=373039:date=May 10 2006, 01:42 PM:name=ober)--][div class=\'quotetop\']QUOTE(ober @ May 10 2006, 01:42 PM) View Post[/div][div class=\'quotemain\'][!--quotec--]
I love it when we get all the information up front. [img src=\"style_emoticons/[#EMO_DIR#]/huh.gif\" style=\"vertical-align:middle\" emoid=\":huh:\" border=\"0\" alt=\"huh.gif\" /]

I suggest you read through the installation manual again.
[/quote]

hey Einstein... what do you think i did...

#9 ober

ober
  • Staff Alumni
  • Advanced Member
  • 5,337 posts
  • LocationEast Coast, USA

Posted 10 May 2006 - 07:10 PM

Do you REALLY think it's a good idea to be sassy with an admin? [img src=\"style_emoticons/[#EMO_DIR#]/wink.gif\" style=\"vertical-align:middle\" emoid=\":wink:\" border=\"0\" alt=\"wink.gif\" /]

I have no idea what you've done or what you've attempted. If you listed the things you've done to troubleshoot the problem, we wouldn't be having this part of the conversation.

Besides, this is a third-party script problem, nothing to do with PHP. Thread MOVED.

Info: PHP Manual


#10 oops73

oops73
  • Members
  • Pip
  • Newbie
  • 9 posts

Posted 10 May 2006 - 08:57 PM

[!--quoteo(post=373055:date=May 10 2006, 02:10 PM:name=ober)--][div class=\'quotetop\']QUOTE(ober @ May 10 2006, 02:10 PM) View Post[/div][div class=\'quotemain\'][!--quotec--]
Do you REALLY think it's a good idea to be sassy with an admin? [img src=\"style_emoticons/[#EMO_DIR#]/wink.gif\" style=\"vertical-align:middle\" emoid=\":wink:\" border=\"0\" alt=\"wink.gif\" /]

I have no idea what you've done or what you've attempted. If you listed the things you've done to troubleshoot the problem, we wouldn't be having this part of the conversation.

Besides, this is a third-party script problem, nothing to do with PHP. Thread MOVED.
[/quote]


.......admin......




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users