Jump to content

Destramic

Members
  • Content Count

    954
  • Joined

  • Last visited

Everything posted by Destramic

  1. ok i turned off my windows firewall completely but im still getting no joy...if you could please help... here is the rule i did for my firewall opened port 8080 on my router followed by my nginx config containing 192.168.1.80 error_log logs/error.log; events { worker_connections 1024; } http { keepalive_timeout 300; proxy_read_timeout 300; proxy_connect_timeout 300; fastcgi_read_timeout 300; server { listen 8080; server_name 192.168.1.80; client_max_body_size 500M; index index.html index.htm index.php; root c:/nginx/html; locati
  2. yeah i tried ngrok but would like to do it so my ip can be used as the web address....ngrok created a url like so: http://29749e5e.ngrok.io
  3. ok notes taken thank you. nginx config: listen 8080; server_name 192.168.1.80; i've made port 8080 as a new inbound rule on my firewall for nginx.exe and port 80 on my router forwarding to port 8080 now when i get someone to try connecting to my (ip):80 it doesn't connect...any ideas on this please requinix? i'm sure i've done everything right thank you
  4. brilliant that worked like a charm....also very east to use and it broadcasted thanks gizmola ngork http 8080 requinix i'd like to know how to do it via my router also....here is what i've done. nginx operates on port 8080 locally...i've added a port forwarding on my router (port 80) for port 8080 (nginx) as seen in image above... i just added a rule in firewall for port 80 to be public, but i noticed there is a few other things that operate on port 80 in my firewall....so should i make it unique? here is my nginx conf...do i need to alter this too? worker_processes 1; error_log
  5. hey guys, i'm trying to set up router so my local host can be visible to users...I've altered options in my router port forwarding but i'm unable to get it to work. i'm currently using nginx on my local host using port 8080 so i'm able to connect via: http://127.0.0.1:8080/ here are the options i've changed in my router: (port 21 for FTP 80 for nginx server) after there alterations i've tried to connect with my ip followed by the port (ip:80) and also http://192.168.1.1:80 but its not working. can anyone please give me advise on how i can get this working? thank y
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.