Jump to content
ahron333

php error

Recommended Posts

6 minutes ago, gw1500se said:

Then your PC is the server. If curl is there then you must be getting a different error or you did not restart httpd on your server (PC).

how do i "restart httpd" on my pc

Share this post


Link to post
Share on other sites
7 minutes ago, Barand said:

When all else fails, turn it off then on again.

C:\Users\Pot\Desktop\Insta-mass-account-creator-master>php create.php
PHP Fatal error:  Uncaught Error: Call to undefined function xosad\php_info() in C:\Users\Pot\Desktop\Insta-mass-account-creator-master\InstaAccountBot.php:72
Stack trace:
#0 C:\Users\Pot\Desktop\Insta-mass-account-creator-master\InstaAccountBot.php(109): xosad\InstaAccountBot->generateCsrfToken()
#1 C:\Users\Pot\Desktop\Insta-mass-account-creator-master\create.php(9): xosad\InstaAccountBot->createAccount('95.110.230.142:...')
#2 {main}
  thrown in C:\Users\Pot\Desktop\Insta-mass-account-creator-master\InstaAccountBot.php on line 72

Fatal error: Uncaught Error: Call to undefined function xosad\php_info() in C:\Users\Pot\Desktop\Insta-mass-account-creator-master\InstaAccountBot.php:72
Stack trace:
#0 C:\Users\Pot\Desktop\Insta-mass-account-creator-master\InstaAccountBot.php(109): xosad\InstaAccountBot->generateCsrfToken()
#1 C:\Users\Pot\Desktop\Insta-mass-account-creator-master\create.php(9): xosad\InstaAccountBot->createAccount('95.110.230.142:...')
#2 {main}
  thrown in C:\Users\Pot\Desktop\Insta-mass-account-creator-master\InstaAccountBot.php on line 72

now i am getting this error

Share this post


Link to post
Share on other sites
2 minutes ago, ahron333 said:

Fatal error: Uncaught Error: Call to undefined function xosad\php_info()

We already established that doesn't exist so why is still there?

Share this post


Link to post
Share on other sites
7 minutes ago, Barand said:

We already established that doesn't exist so why is still there?

something about the code? idk 

Share this post


Link to post
Share on other sites

Yes, remove that statement. It was intended to show your current system configuration and was supposed to be in a script by itself (when spelled correctly). It has nothing to do with your current script.

Edited by gw1500se

Share this post


Link to post
Share on other sites
8 minutes ago, gw1500se said:

Yes, remove that statement. It was intended to show your current system configuration and was supposed to be in a script by itself. It has nothing to do with your current script.

how do i remove it?

Share this post


Link to post
Share on other sites
6 minutes ago, Barand said:

@gw1500se Do you get the feeling someone's playing around with us?

i am not playing around for real i am just trying to fix it and i am new to this and u are saying stuff that idk but i am trying my best

Share this post


Link to post
Share on other sites

OK, I'll allow myself to get sucked in. You remove it by editing the script and deleting that line. Sheesh.

Share this post


Link to post
Share on other sites
9 minutes ago, ahron333 said:

how do i remove it?

You obviously edited the file to put it in there (you hadn't heard of it until an hour ago) , so how about re-editing it to remove it?

Share this post


Link to post
Share on other sites
11 minutes ago, Barand said:

You obviously edited the file to put it in there (you hadn't heard of it until an hour ago) , so how about re-editing it to remove it?

PHP Parse error:  syntax error, unexpected '2019' (T_LNUMBER) in C:\Users\Pot\Desktop\Insta-mass-account-creator-master\InstaAccountBot.php on line 287

Parse error: syntax error, unexpected '2019' (T_LNUMBER) in C:\Users\Pot\Desktop\Insta-mass-account-creator-master\InstaAccountBot.php on line 287

now this is the only errors i get sorry for being idiot 24/7

Share this post


Link to post
Share on other sites
7 minutes ago, gw1500se said:

You need to post those lines and a few before them.

you mean from the code yes?

Share this post


Link to post
Share on other sites

What else would I mean? What are we discussing here? You probably removed something you shouldn't have, like a ";" somewhere.

Edited by gw1500se

Share this post


Link to post
Share on other sites
6 minutes ago, gw1500se said:

What else would I mean? What are we discussing here?

i am just making sure

                if($json['status'] !== 'fail' AND !empty($result) AND $result !== false)
                {
                    $data =
                        [
                            'status' => true,
                            'username_followed' => $account,
                        ];
                    echo json_encode($data);
                }else {
                        echo $result;
                    }
            }
            curl_close ($ch);
            $json_data =
                [
                    'status' => true,
                    'message' => 'followed all users'
                ];
            return json_encode($json_data);
        }else{
            $error = curl_error($ch).PHP_EOL;
            curl_close ($ch);
            return $error;
        }

 

Share this post


Link to post
Share on other sites

This the code originally posted with the first error message

image.png.ec04195a5d0b830fb767cfeb225a96c6.png

 

but it doesn't match the error message ???

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.