Jump to content

upgraded php version will not run phpmyadmin


Recommended Posts

I have two versions of php (7.2 & 8.1) installed along with Apache server on Ubuntu 18.04 that I can switch back & forth from.

If I enable 7.2, Phpmyadmin works fine but if I enable 8.1 & try to open Phpmyadmin, then I  get the " HTTP ERROR 500"  along with "localhost is currently unable to handle this request" message. 

  Any ideas?

Link to comment
Share on other sites

I have tried investigating but have come up dry. 

Error 500 is pretty generic & doesn't give any specific details & I don't know where to start looking.

Even if it's a permission issue I still don't know what to do to fix it.   

I've tried a couple edits on config files the other day but they didn't work & I can't even remember what I tried now. 

My next step was to copy all the phpmyadmin config files while I have 7.2 running & then compare them with the config files with 8.1 running.

That's probably a waste of time but I figured before I do that I would post here & see if anyone was familiar with the problem.  

Link to comment
Share on other sites

12 minutes ago, requinix said:

Do you have server and/or PHP error logs being recorded somewhere?

Not that I know of but that doesn't mean they are not there. I wouldn't even know where to look for them. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.