Jump to content
techker

SMTP remove warning message

Recommended Posts

Hey guys i set up my SMTP send file with my business name and noreply@my buisness to try to avoid my emails going to spam..

 

but in all my emails i get 

This message may not have been sent by

 

what is the way to remove that message??

Share this post


Link to post
Share on other sites

Make sure the SMTP server is 100% configured for that domain. It needs to know it's sending for that domain - using From: isn't enough. Then add SPF records to your domain's DNS that indicate the SMTP server is allowed to send on behalf of that domain.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.