Don't use id as a flight number - make a new key and set it as primary. Always use a primary auto incrementing key in any table.
I am sorry, I spelled it wrong, it is many-to-many-relationships table (junction) that is if you went with a different DB design - personally I wouldn't want the codes of the airports being repeated in multiple rows, but would prefer ids and then having them bridged in the junction.
However, Barand's answer is better since it uses your existing design.
As for the
# FRA, ATH
# is comment in SQL. I was trying to show you the result of the query, as usually in programming tutorials they will use // to show the results of a statement.
I'd also suggest using more descriptive column names - I couldn't figure out what flt_num stood for, for the longest time.